Elektrikprobleme TTR

Alles rund um die Technik der TT600

Moderator: Forum-Wächter

Elektrikprobleme TTR

Beitragvon FelixTTR » So 11. Jul 2021, 09:45

Servus zusammen,
habe ein Problem mit der Elektrik meiner TTR, vielleicht kann jemand ein paar Tipps geben.....

Zum Problem:
Sie war das erste mal plötzlich elektrisch komplett Tod (kein Zündfunke/ kein leuchten beim durchkicken vorne im Cockpit), nach 15min rumkicken war plötzlich der Strom wieder da und ich konnte 2 Wochen normal fahren ohne Probleme.
Dann (2 Wochen später) wieder gleiches Problem nach 2h Fahrt (ohne Probleme), kurze Pause gemacht und beim Versuch sie anzukicken war wieder der Strom weg. Anrollen funktioniert genau so wenig, auch kein Strom. Seitdem geht gar nichts mehr....

Kondensator hab ich nun getauscht und es tut sich immernoch nichts. Zündschloss ist denke ich auch auzuschließen, da ich sie in der Pause nur kurz mit dem Notaus ausgemacht hatte. Notaus habe ich auch versucht zu überbrücken, bringt nichts.

Für jegliche Tipps bin ich dankbar!

MfG
Felix
FelixTTR
mal eben kurz reingeschaut
mal eben kurz reingeschaut
 
Beiträge: 4
Registriert: So 23. Aug 2020, 17:17

Re: Elektrikprobleme TTR

Beitragvon TEWESHS » So 11. Jul 2021, 10:32

Wenn die grüne Kontrollleuchte schon nicht kommt, brauchst du bei Seitenständer oder Kill nicht suchen. Zündschloss als erstes messen. Danach bleiben defektes Kabel irgedwo, Kabelverbindungen Stecker, Regler oder Lima. Ich würde als zweite Maßnahme den Regler unter der Sitzbank prüfen, ob überhaupt Spannung im Bordnetz ist. Einfach ist auch die Tülle hinter der Lampenmaske zu prüfen, ob da alle Stecker sitzen oder sich was gelöst hat. Hatte ich schon mal mit dem gleichen Ergebnis wie bei dir.

Gruß und viel Erfolg.
Benutzeravatar
TEWESHS
hat sonst nichts zu tun
hat sonst nichts zu tun
 
Beiträge: 198
Registriert: Sa 18. Jan 2014, 16:50

Re: Elektrikprobleme TTR

Beitragvon Josef » Mo 12. Jul 2021, 19:30

also , bei meiner TTR habe ich parallel zum Kondensator zwei Kabel angeschlosssen wo ich , in der Garage , eine 12 V Batterie anklemme. Das erleichtert massiv die Fehlersuche an der Karre. Dann kannst du alles schön gemütlich durchmessen.
Ubrigens: Sehr ähnliches Problem bei meiner TTRE gehabt.. Da war es eines der Kabel zum Zündschloss: kleienr Wackelkontakt !. Lief völlig normal, ausgemacht und 2 min später ging sie nicht mehr an....
Um dann irgendwann wieder zu laufen, .....
Benutzeravatar
Josef
hat sonst nichts zu tun
hat sonst nichts zu tun
 
Beiträge: 215
Registriert: So 14. Jun 2009, 19:22
Wohnort: Berlin

Re: Elektrikprobleme TTR

Beitragvon TEWESHS » Mo 12. Jul 2021, 20:31

Das mit der Batterie halte ich für eine gute Idee, nachdem grundsätzlich festgestellt wurde ob überhaupt Spannung erzeugt wird. Da kann man schön am Kabel wackeln und mit Blick auf die Leerlaufsnzeige sehen ob sich was tut.
Guter Tipp Josef!

Gruß
Benutzeravatar
TEWESHS
hat sonst nichts zu tun
hat sonst nichts zu tun
 
Beiträge: 198
Registriert: Sa 18. Jan 2014, 16:50

Re: Elektrikprobleme TTR

Beitragvon FelixTTR » So 18. Jul 2021, 16:03

Danke für die Tipps!
War bei mir auch ein Wackelkontakt zum Zündschloss hin....
Lampe brennt jetzt wieder beim durchtreten, anspringen tut sie aber trotzdem noch nicht.
Lima und Regler müssten wohl in Ordnung sein ( beim durchtreten misst man ~12v)
FelixTTR
mal eben kurz reingeschaut
mal eben kurz reingeschaut
 
Beiträge: 4
Registriert: So 23. Aug 2020, 17:17

Re: Elektrikprobleme TTR

Beitragvon TEWESHS » So 18. Jul 2021, 17:15

Ja das klingt doch schon mal gut! Wenn die 12 V da sind und die grüne leuchtet beim kicken ist zumindest mal Spannung da.
Du hast am Kill rumgebastelt? Messen und Anschlüsse prüfen.... danach Kerze und Anschlüsse prüfen...

Gruß
Benutzeravatar
TEWESHS
hat sonst nichts zu tun
hat sonst nichts zu tun
 
Beiträge: 198
Registriert: Sa 18. Jan 2014, 16:50

Re: Elektrikprobleme TTR

Beitragvon FelixTTR » Di 20. Jul 2021, 20:35

Also Zündfunke ist keiner da.
CDI bekommt eigentlich alles was sie brauch (von Kondensator, Kill, Seitenständer immer 12V) und Durchgangsprüfung von CDI zu Zündspule hat auch funktioniert....
Kann nun wahrscheinlich nur die CDI oder die Zündspule kaputt sein?
Grüße
FelixTTR
mal eben kurz reingeschaut
mal eben kurz reingeschaut
 
Beiträge: 4
Registriert: So 23. Aug 2020, 17:17

Re: Elektrikprobleme TTR

Beitragvon TEWESHS » Di 20. Jul 2021, 23:20

Messen Zündspule:
viewtopic.php?f=1&t=8810&hilit=Z%C3%BCndspule

Passt aber nicht zu deiner Fehlerbeschreibung vom Anfang. Da war wohl das Zündschloss defekt.

CDI ? Keine Ahnung... vielleicht ist jemand in der Nähe der eine hat zum probieren....

Die Kerze hattest du getauscht?
Durchgang von Spule zu Kerzenstecker gemessen?
Sprit kommt auch im Zylinder an?

Das mehrere Fehler gleichzeitig auftreten kann passieren- ist aber eher unwahrscheinlich.

Aber Elektrik ist auch manchmal nicht einfach.

Wünsche dir viel Erfolg bei der Suche.

Gruß
Benutzeravatar
TEWESHS
hat sonst nichts zu tun
hat sonst nichts zu tun
 
Beiträge: 198
Registriert: Sa 18. Jan 2014, 16:50

Re: Elektrikprobleme TTR

Beitragvon ndugu » Mi 21. Jul 2021, 16:32

Erstmal noch andere Zündkerze und anderen Kerzenstecker probieren.
ndugu
hält es hier immer noch aus
hält es hier immer noch aus
 
Beiträge: 47
Registriert: Mo 10. Mai 2021, 17:42


Zurück zu Technik

Wer ist online?

Mitglieder in diesem Forum: Wabash und 3 Gäste