Schwingenlager / Umlenkung quitscht

Alles rund um die Technik der TT600

Moderator: Forum-Wächter

Re: Schwingenlager / Umlenkung quitscht

Beitragvon Elvis » So 7. Feb 2021, 18:01

Haben beide Anlaufscheiben denselben Durchmesser? Sind beide so groß wie der Außenring vom Lager? Wenn ja, lass mal die Anlaufscheibe Zwischen Lager und Schwinge weg und probier nochmal. Die Hülse in der Schwinge sollte nur auf den Innenring des Lagers drücken, ansonsten sperrt sich das Lager.

Falls ich einen Knopf im Hirn habe, sorry :pff:
Elvis
vielleicht meint er es ernst
vielleicht meint er es ernst
 
Beiträge: 23
Registriert: Mo 4. Jan 2021, 17:56

Re: Schwingenlager / Umlenkung quitscht

Beitragvon Torn » Mo 8. Feb 2021, 06:26

hast du es mal ohne die Paßscheibe rechts probiert? Diese Paßscheiben werden zum einstellen der Einbaubreite verwendet, serienmäßig ist eine verbaut (ob rechts oder links weiß ich gerade nicht) und Yamaha empfiehlt maximal 3 gleichmäßig verteilt zu verwenden. Die Schwingenachse soll ja mit den Hülsen den Rahmen zusammenklemmen, die Schwinge aber mit den Axiallagern frei beweglich sein. Vll klemmst du durch altersbedingten Verschleiß irgendwie die Dichtkappen zu stark zusammen oder so. Die Paßscheibe sollte zwischen dichtkappe und erstem Anlaufring des Axiallagers sitzen.
Für jedes komplexe Problem gibt es eine einfache Lösung - und die ist falsch.

Wer etwas schaffen will, der findet einen Weg, wer nichts schaffen will, der findet Gründe!
Torn
Supporter
Supporter
 
Beiträge: 3255
Beiträge: 7
Registriert: Fr 4. Jan 2008, 11:03
Wohnort: Hannover

Re: Schwingenlager / Umlenkung quitscht

Beitragvon hannesf » Mi 10. Feb 2021, 08:04

Hi,

Ich werde mich da am wochenende nochmal dransetzen. Wenn ich in die zeichnung hier schaue: viewtopic.php?f=1&t=10262#p83423
Dann sehe ich da aber , dass die ausgleichscheibe zwischen hülse und lager kommt, nicht zwischen lager und abdeckkappe... gibts da irgendwo besser beschriebene anleitungen?

Gruß
Benutzeravatar
hannesf
hat sonst nichts zu tun
hat sonst nichts zu tun
 
Beiträge: 249
Registriert: So 6. Jan 2019, 13:19
Wohnort: Berlin

Re: Schwingenlager / Umlenkung quitscht

Beitragvon Sallo1971 » Mi 10. Feb 2021, 09:06

Soweit ich noch weiß, kommt die Dichtkappe direkt vors Lager ohne was dazwischen...soll ja schließlich abdichten. Beim Einbau gut fetten.

Wie war das noch...hattest du gecheckt, ob du die richtige Lagerhülse an der richtigen Stelle hast?
Yamaha TT600S Bj.´95 ; Kawasaki KLR650 Bj.´88 ; Honda MT5 Bj.´80, Opel GT Bj.´73 ; BMW Z4 23i Bj.´2009
Sallo1971
hat sonst nichts zu tun
hat sonst nichts zu tun
 
Beiträge: 246
Registriert: Mi 30. Okt 2019, 23:01

Re: Schwingenlager / Umlenkung quitscht

Beitragvon Elvis » Mi 10. Feb 2021, 09:54

Hast du die Schwinge diesmal also leichter reinbekommen?

Meld dich, wie es mit den neuen Lagern, Hülsen und so verhält. Und wie diese aussehen.
Elvis
vielleicht meint er es ernst
vielleicht meint er es ernst
 
Beiträge: 23
Registriert: Mo 4. Jan 2021, 17:56

Re: Schwingenlager / Umlenkung quitscht

Beitragvon Elvis » Mi 10. Feb 2021, 09:56

Ich weiß grad nicht, ob die Schwinge der TT 600 R dieselbe ist wie deine der S? Am Wochenende komm ich zum Schrauben, da bau ich dir schnell die Schwinge der TT 600 R aus und schau wie es da drin aussieht :idea:
Elvis
vielleicht meint er es ernst
vielleicht meint er es ernst
 
Beiträge: 23
Registriert: Mo 4. Jan 2021, 17:56

Re: Schwingenlager / Umlenkung quitscht

Beitragvon Torn » Mi 10. Feb 2021, 18:18

liegt die Scheibe denn dann überhaupt noch komplett flächig auf? Die Zeichnungen stimmen nicht immer ganz - bei der AGW ist der Siri auch falsch eingezeichnet. Da es sich nur um eine Ausgleichsscheibe handelt, die die Baubreite der Schwinge einstellt, sollte diese Scheibe natürlich voll aufliegen. Dann wäre sogar egal, ob innen oder außen. Die Scheibe selber kann halt aber keine Kräfte verteilen (wegen der immensen Dicke von ein paar 10tel mm) und muß unbedingt beidseitig voll aufliegen. Eine Seite ist davon halt die Axiallageranlaufscheibe und ich bin mir zu 98% sicher, daß die Paßscheibe immer nach außen in die Dichtkappe gelegt wird. Da wäre dann eventuell noch der Fehler zu prüfen, ob die Hülse auch da drin sitzt und das nicht verschoben ist.

Die TTS hat eine komplett andere Schwinge und Umlenkung als die TTR. Diese Bauteile sind aber soweit gleich.
Für jedes komplexe Problem gibt es eine einfache Lösung - und die ist falsch.

Wer etwas schaffen will, der findet einen Weg, wer nichts schaffen will, der findet Gründe!
Torn
Supporter
Supporter
 
Beiträge: 3255
Beiträge: 7
Registriert: Fr 4. Jan 2008, 11:03
Wohnort: Hannover

Re: Schwingenlager / Umlenkung quitscht

Beitragvon hannesf » Fr 12. Feb 2021, 11:27

Also ich bin der Meinung, dass die Anlaufscheibe zwischen Schwinge und Lageranlaufscheibe gehört und nicht zwischen Abdeckkappe und Lageranlaufscheibe.
Die Scheibe ist vom Aussendurchmesser kleiner als die Lageranlaufscheiben und passt perfekt in den Innenradius vom Dichtring. Siehe Anhang
Ich habe jetzt nochmal die Nadellager und Plastikhülsen aus der Schwinge gezogen und werde sie dann auch noch gleich mit ersetzen. Die Kunststoffhülsen tausche ich gleich gegen Nadellager. das sollte ja auch direkt passen.

schwingenbuchse - 20210212-1377 x 2475.jpg


Grüße!
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Benutzeravatar
hannesf
hat sonst nichts zu tun
hat sonst nichts zu tun
 
Beiträge: 249
Registriert: So 6. Jan 2019, 13:19
Wohnort: Berlin

Re: Schwingenlager / Umlenkung quitscht

Beitragvon Sallo1971 » Fr 12. Feb 2021, 12:53

Hmmm...also , ich glaub das ich jetzt raus bin.
An ein Axialnadellager kann ich mich nicht mehr erinnern.
Yamaha TT600S Bj.´95 ; Kawasaki KLR650 Bj.´88 ; Honda MT5 Bj.´80, Opel GT Bj.´73 ; BMW Z4 23i Bj.´2009
Sallo1971
hat sonst nichts zu tun
hat sonst nichts zu tun
 
Beiträge: 246
Registriert: Mi 30. Okt 2019, 23:01

Re: Schwingenlager / Umlenkung quitscht

Beitragvon hannesf » Fr 12. Feb 2021, 13:16

Ich hatte es auch erst beim 3. Mal schwinge rausnehmen gefunden... alles war so verdreckt, dass ich immer dachte, dass da nur eine Abdeckkappe sitzt - und nicht noch ein Lager ;)
Aber tatsächlich ist es da!

Gruß
Benutzeravatar
hannesf
hat sonst nichts zu tun
hat sonst nichts zu tun
 
Beiträge: 249
Registriert: So 6. Jan 2019, 13:19
Wohnort: Berlin

VorherigeNächste

Zurück zu Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 14 Gäste