TT 600 R "stottern" bei Teillast

Moderator: Forum-Wächter

TT 600 R "stottern" bei Teillast

Beitragvon Carlo » Mi 19. Jun 2019, 18:09

Hallo zusammen,

mittlerweile habe ich fast alle Probleme an meiner TT behoben.

Springt super an kalt und warm
Standgas prima
Hängt super am Gas
Schubbetrieb ohne Probleme

Einzig im Teillastbetrieb z.B. konstant 50 km/h oder auch konstant 80 km/h "stottert" der Motor. Ist einfach kein gleichmässiger Lauf. Wenn ich den Choke ziehe, auch im warmen Betrieb, ist das Stottern weg. Durch den Choke wird das Gemisch doch fetter, wenn ich das richtig verstanden habe. Könnte ich im Primärvergaser einfach die Nadel höher hängen, oder was gibt es hier für Möglichkeiten ?

Freue mich über Tipps :-)

Grüsse und einen schönen Feiertag.

Carlo
Carlo
hält es hier immer noch aus
hält es hier immer noch aus
 
Beiträge: 27
Registriert: Fr 21. Dez 2018, 13:14

Re: TT 600 R "stottern" bei Teillast

Beitragvon Igitt » Mi 19. Jun 2019, 19:18

Das gleiche hat meine auch.
Wie ist bei deiner TT das Zündkerzenbild?
Igitt
hält es hier immer noch aus
hält es hier immer noch aus
 
Beiträge: 47
Registriert: So 3. Mär 2019, 17:39

Re: TT 600 R "stottern" bei Teillast

Beitragvon Maybach » Mi 19. Jun 2019, 19:20

@Carlo
Um Deine Frage zu beantworten: Ja, bei Choke-Betätigung wird das Gemisch fetter.
Also Nadel höher um eine Kerbe und dann schauen. da es nur im Teillastbereich aufzutreten scheint, wäre das was für die Nadel und nicht für die Hauptdüse.

Maybach
TT600E (1998); XS650 (1978);
Benutzeravatar
Maybach
Dreigelbhelmträger
Dreigelbhelmträger
 
Beiträge: 1836
Beiträge: 1
Registriert: Sa 3. Nov 2012, 23:55

Re: TT 600 R "stottern" bei Teillast

Beitragvon Torn » Mi 19. Jun 2019, 20:03

Also Nadel höher um eine Kerbe und dann schauen. da es nur im Teillastbereich aufzutreten scheint, wäre das was für die Nadel und nicht für die Hauptdüse.

Nein, bei konstant 50 schätze ich die Leerlaufdüse ist zu klein! Bitte in der Technikecke schauen und dort die Vergaserbedüsung mit der verbauten abgleichen! Es gab bei diversen 600ern von Yamaha eine Umbedüsung auf eine größere Leerlaufdüse wegen genau diesem Problem und das schon in den 80ern! Es ist eben nicht der Teillastbereich sondern der Übergang vom Leerlauf in den Teillastbereich, der zu mager ist und daher ist dieses Problem zu 90% die zu kleine Leerlaufdüse - alles andere am Vergaser sollte natürlich korrekt eingestellt sein, denn auch ein zu niederiger Spritpegel kann sowas verursachen, würde ich jetzt aber nach dem Geschilderten ausschließen!
Die Nadeln sollte bei den 600ern nicht umgehängt werden, selbst mit diversen Motormodifikationen macht das fast nie Sinn! Das Problem wird dadurch nur verschoben, in eventuell wenig bemerkbare Bereiche!
Wer alles kostenfrei haben will, sollte sich nicht wundern auch fast kostenfrei arbeiten zu müssen!
Benutzeravatar
Torn
Supporter
Supporter
 
Beiträge: 3081
Beiträge: 16
Registriert: Fr 4. Jan 2008, 11:03
Wohnort: Hannover

Re: TT 600 R "stottern" bei Teillast

Beitragvon Carlo » Do 20. Jun 2019, 08:59

Hallo zusammen,

danke für die Tipps.

Die Nadelposition ist auf 3/5
Die Leerlaufdüse ist bereits eine 54-er
Die komplette Bedüsung ist sonst Original
Zündkerze ist eine Iridium NGK DPR8EIX9
Kerzenstecker ohne Widerstand

@ Torn: An der Düse sollte es dann ja nicht lügen, oder soll eine noch grössere verbaut werden ?

Danke Grüsse

Carlo
Carlo
hält es hier immer noch aus
hält es hier immer noch aus
 
Beiträge: 27
Registriert: Fr 21. Dez 2018, 13:14

Re: TT 600 R "stottern" bei Teillast

Beitragvon Torn » Do 20. Jun 2019, 10:10

An der Düse sollte es dann ja nicht liegen, oder soll eine noch grössere verbaut werden ?


dann tatsächlich nicht! unbedingt die Ansaugstutzen prüfen! Abbauen und genau inspizieren! Sprilevel könnte noch geprüft werden bevor da irgendetwas umgehängt wird! Membran vom Sekundärkolben muss auch intakt sein, der Kolben absolut hakelfrei auf- und abgleiten, Primärkolben ist auch festgeschraubt? (auch gelegentlich ein Problem). Zündkerzen sind bei dem Motor fast egal, läuft auch mit Wunderkerze an einer Duracell-Mignonzelle :lol:
Wer alles kostenfrei haben will, sollte sich nicht wundern auch fast kostenfrei arbeiten zu müssen!
Benutzeravatar
Torn
Supporter
Supporter
 
Beiträge: 3081
Beiträge: 16
Registriert: Fr 4. Jan 2008, 11:03
Wohnort: Hannover

Re: TT 600 R "stottern" bei Teillast

Beitragvon derSöldner » Do 20. Jun 2019, 20:10

Sorry, falscher Post.
Vernunft und Leidenschaft trennen sich wie Öl und Wasser.
Benutzeravatar
derSöldner
wollte einen gelben Helm
wollte einen gelben Helm
 
Beiträge: 466
Registriert: So 18. Aug 2013, 01:35
Wohnort: 91522 Ansbach

Re: TT 600 R "stottern" bei Teillast

Beitragvon Igitt » Fr 21. Jun 2019, 13:41

Carlo hat geschrieben:Hallo zusammen,

danke für die Tipps.

Die Nadelposition ist auf 3/5
Die Leerlaufdüse ist bereits eine 54-er
Die komplette Bedüsung ist sonst Original




Carlo

Aber laut Technikecke gehört eine 48er Leerlauffüße rein.
Igitt
hält es hier immer noch aus
hält es hier immer noch aus
 
Beiträge: 47
Registriert: So 3. Mär 2019, 17:39

Re: TT 600 R "stottern" bei Teillast

Beitragvon Torn » Fr 21. Jun 2019, 14:14

bei einer R gehört niemals eine 48er LL-Düse in den 30er Vergaser rein, die ist bei den 26er Vergasern in den TTS und alten 27er Vergasern drin!
Wer alles kostenfrei haben will, sollte sich nicht wundern auch fast kostenfrei arbeiten zu müssen!
Benutzeravatar
Torn
Supporter
Supporter
 
Beiträge: 3081
Beiträge: 16
Registriert: Fr 4. Jan 2008, 11:03
Wohnort: Hannover

Re: TT 600 R "stottern" bei Teillast

Beitragvon Igitt » Sa 22. Jun 2019, 19:26

Okay,ihr macht mich ganz wuschig,dann werde ich die Dinger nochmals ausbauen und kontrollieren.
Hab da letztes Mal nicht drauf geachtet was da so für Größen drin sind.
Igitt
hält es hier immer noch aus
hält es hier immer noch aus
 
Beiträge: 47
Registriert: So 3. Mär 2019, 17:39

Nächste

Zurück zu Tipps und Tricks

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron