TTR 600 springt nicht an.

Alles rund um die Technik der TT600

Moderator: Forum-Wächter

TTR 600 springt nicht an.

Beitragvon Bert69 » So 6. Okt 2019, 17:11

Hallo Zusammen
Einen Gruß von dem neuen mal in die Runde.
Habe mir neben meinem Elefanten(Cagiva) nun was kleineres in die Garage gestellt,ne Yamaha TTR 600 Bj.01 als Sumo.
Das Teil hat 3000km runter und ist in einem gepflegtem Zustand,gestanden hat der Hobel 4 Jahre trocken beim Nachbarn in der Garage.
Nun will Sie nicht anspringen.Ich kicke mir nen Wolf und die hustet nicht ein mal.
Zündfunke ist da,frischer Sprit drinne,Vergasergummis dicht.Zündkerze könnte nasser sein ist aber sauber.
Vergaser hatte ich kurz auseinander nix aussergewöhnliches gefunden.(Frage welchen Dichtungsatz/Schwimmer kann ich da nehmen.Passte der von der XT?)
Es ist laut Unterlagen nen Shindengen Regler+Zündsule XT6 mal verbaut worden.Killschalter Seitenständer ist tot gelegt.
Neutral Lampe leuchtet,Batterie ist net 12V6A angeklemmt.
Frage:Sieht man eigentlich wenn die Autodeko am arbeiten ist,also beim Tank runter?
Ich bekomm so langsam echt die Kriese und kicken habe ich echt leichter in Erinnerung (vor 20 Jahrem) :(

Danke schon mal für eure Tips und Mühen Gruß Bert
Bert69
mal eben kurz reingeschaut
mal eben kurz reingeschaut
 
Beiträge: 5
Registriert: So 6. Okt 2019, 16:45

Re: TTR 600 springt nicht an.

Beitragvon KRS » Mo 7. Okt 2019, 15:01

Moin Bert,

als ich mir deinen Text eben durchgelesen habe kamen mir die Symptome irgendwie sehr bekannt vor :roll: . Hatte solche Ausfallerscheinungen vor einigen Monaten an meiner TTR gehabt.

Sie springt nicht an bzw. macht nicht einmal einen Anschein zünden zu wollen, Zündfunke ist da, frischer Sprit, Sprit fließt, Ansaugstutzen dicht, Vergaser sauber, neutral Lampe leuchtet....

Bei meiner war der PickUp defekt ! Stator/Lima hat zwar noch Spannung produziert aber sie wollte zum verrecken nicht mehr starten. Zuerst sprang sie noch sporadisch an aber irgendwann halfen auch keine Kickorgien mehr. Da ich den Fehler nicht gefunden habe, hatte ich meine TT zur Werkstatt gegeben. Aussage von der Werkstatt war, dass es den PickUp nicht einzeln zu koofen gibt und man den Stator komplett tauschen muss.

Eine Batterie an einer TTR ? Bei meiner Fehlersuche damals hatte ich noch einige Fehlerquellen gefunden die das Starten erschweren oder gar komplett verhindert kann. Im Vergaser auf der linke Seite, gibt es ein sogenanntes AirCut-Ventil (Membrane) wenn diese defekt ist kann es wohl auch zu Startschwierigkeiten kommen.

In einem englischen Enduroforum hatte ich auch was zum Thema gefunden, die Anschlüsse der Zündspule waren korrodiert. Kontaktstellen gereinigt und sie lief wieder.
https://www.horizonsunlimited.com/hubb/ ... ng-26306-2

Autodekohebel sollte ein wenig spiel haben...
https://www.youtube.com/watch?v=9KeTHk1qimo
https://www.youtube.com/watch?v=FHdols_Q1t4

Drück dir die Daumen das es nur ne Kleinigkeit ist...…

Gruß

Chris
Der richtige Ton macht die Musik
Benutzeravatar
KRS
hat sonst nichts zu tun
hat sonst nichts zu tun
 
Beiträge: 135
Registriert: Mi 9. Jan 2019, 18:32
Wohnort: Köln

Re: TTR 600 springt nicht an.

Beitragvon Bert69 » Mi 9. Okt 2019, 08:52

Moin
Danke schon mal für die Infos-
Richtung Pickup hatte ich auch schon gedacht nur dafür sieht der Funke einfach zu gut aus.
Sämtliche Kabelverbindungen sind mit Kontakt-Spray behandelt.
Was ich jetzt bei den Videos gesehen habe ist das ich bei mir zwar das gleiche Spiel ungefähr habe,
doch der Hebel/Nocke bewegt sich bei mir nicht und auch das klacken ist nicht zu hören.
Kicken geht gefühlt sau schwer.Ventile arbeiten aber beim kicken.
Werde versuchen die kleine heute mal mit nem andrem Bock anzuziehen um zu schaun ob die sich meldet.

Kurze Verständnis frage:
Der Kondensator ist wohl zum aufblasen des Zündfunken/Strom gedacht wo sitzt der Kondensator bei der TTR ?
(untern Tank ist der nicht)
Würde der Hobel auch laufen/Zündfunken geben wenn der Kondensator defekt/nicht vorhanden ist also nur über Batterie?

Gruß Bert
Bert69
mal eben kurz reingeschaut
mal eben kurz reingeschaut
 
Beiträge: 5
Registriert: So 6. Okt 2019, 16:45

Re: TTR 600 springt nicht an.

Beitragvon KRS » Mi 9. Okt 2019, 15:28

Zitat: Kicken geht gefühlt sau schwer.
Hattest du mal den Dekozug kontrolliert. Nicht das der unten in der Aufnahme abgerissen ist.....oder komplett verstellt ?! Meine TTR lässt sich mittlerweile leicht ankicken….

Es gibt wohl noch ne Möglichkeit warum das Kicken nicht zum gewünschten Erfolg führen kann dafür müsste aber der rechte Deckel runter. An dem Kickmachanismus kann sich ne Lasche verbiegen...…kann dir da leider auch nichts genaueres zu sagen, da ich den Beitrag hier aus dem Forum auch nur kurz überfolgen hatte.


Der Kondensator müsste auf der linken Seite (Fahrtrichtung) seitlich, mittig unterm Tank sein...zur anderen Frage kann ich nichts sagen weil ich es nicht weis, da müssten die Profis ran :idea:

Warum hast du an deiner TTR eine Batterie ? Original ist das ja nicht, oder ? Hast du eventuell eine TT RE mit Anlasser ? Oder wurde der Accu nachträglich/anstelle des Kondensator montiert ?

Linke zum Gruß

EDIT. Der Kondensator ist auf der linken Seite wie oben beschrieben. Rundes schwarzes Bauteil. Erkannt man auch in den TTR Explosionszeichnungen gut.....
https://www.yamaha-motor.eu/de/de/servi ... catalogue/

Chris
Der richtige Ton macht die Musik
Benutzeravatar
KRS
hat sonst nichts zu tun
hat sonst nichts zu tun
 
Beiträge: 135
Registriert: Mi 9. Jan 2019, 18:32
Wohnort: Köln

Re: TTR 600 springt nicht an.

Beitragvon Torn » Mi 9. Okt 2019, 16:08

Der Kondensator speichert nur extrem wenig Strom und stabilisiert eher das Stromnetz - kannst dir selber bei Wikipedia die Gleichung mal raussuchen, was 10000µF so sind - das ist echt gar nichts für Verbraucher wie Glühbirnen oder dein Zündmodul. Wenn du beherzt kicken kannst, brauchst du keinen Kondensator, um den Bock zum Laufen zu bringen - die Spannungsstabilisierung wirkt sich aber dennoch insgesamt positiv aus, sonst wäre er ja nicht verbaut.

Wenn dein kleines Hebelchen am rechten Auslausventil sich nicht bewegt, könnte evtl. dein Zug gerissen sein oder etwas anderes am Autodeko defekt sein.
Wer alles kostenfrei haben will, sollte sich nicht wundern auch fast kostenfrei arbeiten zu müssen!
Benutzeravatar
Torn
Supporter
Supporter
 
Beiträge: 3072
Beiträge: 16
Registriert: Fr 4. Jan 2008, 11:03
Wohnort: Hannover

Re: TTR 600 springt nicht an.

Beitragvon Bert69 » Fr 11. Okt 2019, 11:18

So habe gestern noch mal nach geschaut,die Deko arbeitet wohl nicht.
Zug ist I.O. Aufnahme unten und oben ist nicht verschlissen.
Ich wollt den Motor aber nicht aufmachen weil grad mal 3000km gelaufen.....
Das einzige was ich unterm Tank gefunden habe sieht für mich aus wie ein Blinkrelais.
Ich müsste mal fragen ob die nachträglich auf Batterie umgebaut worden ist,ist auf jeden Fall ne TTR600.

Gruß
Bert69
mal eben kurz reingeschaut
mal eben kurz reingeschaut
 
Beiträge: 5
Registriert: So 6. Okt 2019, 16:45

Re: TTR 600 springt nicht an.

Beitragvon Chrissy » Sa 12. Okt 2019, 13:15

Die TTR springt auch mit defekter Deko an. Geht nur wesentlich schwerer. Denke daran liegt es nicht. Hast Du den kleinen Deckel unten am Dekozug schon offen gehabt?
Benutzeravatar
Chrissy
wollte einen gelben Helm
wollte einen gelben Helm
 
Beiträge: 373
Registriert: So 12. Feb 2006, 16:08

Re: TTR 600 springt nicht an.

Beitragvon Bert69 » Sa 12. Okt 2019, 16:02

Hiho
So der Hobel läuft,haben den gestern mit nem Auto angezogenund keine 10 m war er da und schnurrt wie ein Kätzchen.
Was warm laufen lasen aus und wieder angekickt 1 Tritt ist Sie da.
Heute morgen wieder was am fluchen gewesen wegen der Autodeko.
Ist das ne große Operation mal ins innerer zu gehn um zu schaun warum die Deko nicht arbeitet?
Deckelchen unten offen gehabt I.O oben alles I.O
Wie gesagt der Motor hat grad mal 3000km runter.
Gruß Bert
Bert69
mal eben kurz reingeschaut
mal eben kurz reingeschaut
 
Beiträge: 5
Registriert: So 6. Okt 2019, 16:45

Re: TTR 600 springt nicht an.

Beitragvon Chrissy » Sa 12. Okt 2019, 18:46

Bewegt sich an der Autodeko wirklich nichts wenn der Kickstarter betätigt wird. Am besten mal zu zweit gucken. Einer Kickt einer Guckt. Der Motor ist eigentlich unverwüstlich, nach 3000km kann da eigentlich nichts kaputt sein. Hast Du vielleicht einen TT Treiber bei Dir in der Nähe wohnen, der vielleicht dazu kommen kann. Vielleicht ist auch alles in Ordnung, ein bisschen schwer ist auch normal...
Benutzeravatar
Chrissy
wollte einen gelben Helm
wollte einen gelben Helm
 
Beiträge: 373
Registriert: So 12. Feb 2006, 16:08

Re: TTR 600 springt nicht an.

Beitragvon Torn » So 13. Okt 2019, 19:16

Den Zug mal nachstellen - der Hebel unten muß sich ja bewegen, wenn der Kicker runtergedrückt wird - erst wenn das auch gar nicht passiert, würde ich den Kupplungsdeckel abnehmen. Da wäre jetzt alles reine Spekulation!
Wer alles kostenfrei haben will, sollte sich nicht wundern auch fast kostenfrei arbeiten zu müssen!
Benutzeravatar
Torn
Supporter
Supporter
 
Beiträge: 3072
Beiträge: 16
Registriert: Fr 4. Jan 2008, 11:03
Wohnort: Hannover

Nächste

Zurück zu Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste