TT600R Vergaser Membrane

Alles rund um die Technik der TT600

Moderator: Forum-Wächter

TT600R Vergaser Membrane

Beitragvon OliverBerlin » Mo 23. Okt 2017, 20:23

Hallo,
Ich habe ein kleines Problem mit meiner TTR. Wenn ich aus niedrigen bis mittleren Drehzahlen mit mehr als ca. 2/3 Gas beschleunigen möchte stottert der Motor bzw. will er nicht wirklich hoch drehen. Ansonsten läuft der Motor sehr gut. Tippe auf eine verstopfte Düse, Membrane oder Nebenluft.
Habe mal ein Foto von der Membran in der unteren Schieberstellung gemacht. Soll die Membran so aussehen?
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
OliverBerlin
vielleicht meint er es ernst
vielleicht meint er es ernst
 
Beiträge: 15
Registriert: Mo 21. Aug 2017, 21:02
Wohnort: 12305 Berlin

Re: TT600R Vergaser Membrane

Beitragvon OliverBerlin » Do 26. Okt 2017, 20:57

Habe in der Zwischenzeit den Schieber mit Membrane getauscht. Keine Besserung.
Als ich daraufhin den Vergaser ausgebaut habe sind die Ansaugstutzen am Motor förmlich zerfallen. Hat man im eingebauten Zustand nicht gesehen. Also wurde mit hoher Wahrscheinlichkeit Nebenluft gezogen.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
OliverBerlin
vielleicht meint er es ernst
vielleicht meint er es ernst
 
Beiträge: 15
Registriert: Mo 21. Aug 2017, 21:02
Wohnort: 12305 Berlin

Re: TT600R Vergaser Membrane

Beitragvon Maybach » Do 26. Okt 2017, 21:42

Hoppla,

da ist ja wirklich kaum mehr was übrig.Da muss der Motor ja kräftig Nebenluft gezogen haben ...

Maybach
TT600E (1998); XS650 (1978); XS650 (1982);
Benutzeravatar
Maybach
Dreigelbhelmträger
Dreigelbhelmträger
 
Beiträge: 1433
Beiträge: 1
Registriert: Sa 3. Nov 2012, 23:55

Re: TT600R Vergaser Membrane

Beitragvon motoolli » Do 26. Okt 2017, 22:19

Maybach hat geschrieben:Hoppla,

da ist ja wirklich kaum mehr was übrig.Da muss der Motor ja kräftig Nebenluft gezogen haben ...

Maybach


" Dafür waren wahrscheinlich die Abgaswerte super :D "



Gut daß das Problem so schnell gefunden wurde und das Möp wieder Spaß macht.
Wir haben uns verlaufen, aber wir kommen gut voran (Young@Heart)
motoolli
hat sonst nichts zu tun
hat sonst nichts zu tun
 
Beiträge: 245
Registriert: So 23. Nov 2014, 17:46

Re: TT600R Vergaser Membrane

Beitragvon OliverBerlin » Di 31. Okt 2017, 18:27

Habe jetzt die neuen Ansaugstutzen eingebaut. Leider ist damit das Problem nicht behoben.
Mich wundert ein wenig dass der Motor ab einer gewissen Drehzahl wieder normal beschleunigt. Bei mittleren Drehzahlen und mehr als Halbgas stottert und verschluckt sich der Motor. Auch die Endgeschwindigkeit ist wie immer. Versuche jetzt den "Profi Fuel Max Vergaser Reiniger" von Polo. :/
OliverBerlin
vielleicht meint er es ernst
vielleicht meint er es ernst
 
Beiträge: 15
Registriert: Mo 21. Aug 2017, 21:02
Wohnort: 12305 Berlin

Re: TT600R Vergaser Membrane

Beitragvon Torn » Di 31. Okt 2017, 19:54

unbedingt den Originalzustand des Vergaser herstellen! Vorher ist alles nur Rätselraten! Membran sieht so gut aus.
Gruß, Torn

Aliis si licet, tibi non licet!
Benutzeravatar
Torn
Supporter
Supporter
 
Beiträge: 2703
Beiträge: 16
Registriert: Fr 4. Jan 2008, 11:03
Wohnort: Hannover

Re: TT600R Vergaser Membrane

Beitragvon Iceman » Do 2. Nov 2017, 21:39

Schmeiss den Gaser im Ultraschallbad
Alle Düsen durchblasen - Druckluft
Den extra Reiniger kannst du dir sparen
Lufi ebenso checken ggfl nachbessern sâubern und ölen
Membrane sieht gut aus - darf keinen Riss oder Loch haben
Ist die rundum fest?
Iceman
vielleicht meint er es ernst
vielleicht meint er es ernst
 
Beiträge: 15
Registriert: Do 17. Aug 2017, 20:27

Re: TT600R Vergaser Membrane

Beitragvon Iceman » Do 2. Nov 2017, 21:40

Vielleicht nochmal Ventilspiel checken ,- schadet nie
Iceman
vielleicht meint er es ernst
vielleicht meint er es ernst
 
Beiträge: 15
Registriert: Do 17. Aug 2017, 20:27

Re: TT600R Vergaser Membrane

Beitragvon OliverBerlin » Di 7. Nov 2017, 17:20

Danke für eure Unterstützung.
Ventilspiel habe ich vor einem Monat überprüft/eingestellt
Luftfilter wird von mir regelmäßig getauscht. Ist gerade ein neuer drin.
Der Tip den Vergaser auf den Originalzustand zu bringen hat mich dazu gebracht nochmal alles im Vergaser zu überprüfen.
Im Sekundärvergaser ist eine 135er Hauptdüse eingesetzt und die Nadel auf höchster Position eingehangen. Grund: Leistungskrümmer, Sebring Endtopf und Bearbeiteter Luftfilterkasten...?
Der Luftfilterkasten war aber beim kauf im Originalzustand. Und da lag wahrscheinlich das Problem. Der Sekundärvergaser war zu fett eingestellt.
Ich habe erstmal die 135er Düse drin gelassen aber den Nadelclip auf die 3te Position von unten gesetzt.

Zusammenfassung:
Holeshot Leistungskrümmer, Sebring Endtopf, Luftfilter und Luftfilterkasten original.

Vergaser
Haupdüse Primär 150 (original 150)
Nadel Primär 5C5A 2te Nut von unten (original 5C5A 3te Nut von unten)
Haupdäse Sekundär 135 (original 130)
Nadel Sekundär 5Y18 3te Nut von unten (5Y18 3te-Nut von unten)


Jetzt rennt der Motor deutlich besser. Hatte mehrmals ein fettes Grinsen im Gesicht :) Vielleicht ist der Vergaser für die Auspuffanlage und den originalen Luftfilter und Luftfilterkasten noch ein wenig zu fett eingestellt/bedüst aber so macht es erstmal wieder spaß.
Ich wäre über Erfahrungen bei geänderter Auspuffanlage dankbar. Habe schon ein paar mal gelesen, dass der Vergaser original schon etwas fetter als nötig bedüst ist und deshalb bei gänderter Auspuffanlage meist keine Umbedüsung nötig ist.



[evtl. sollte der Titel von meinem Beitrag geändert werden]
OliverBerlin
vielleicht meint er es ernst
vielleicht meint er es ernst
 
Beiträge: 15
Registriert: Mo 21. Aug 2017, 21:02
Wohnort: 12305 Berlin

Re: TT600R Vergaser Membrane

Beitragvon Torn » Mi 8. Nov 2017, 22:14

also mal ganz ehrlich: mit diesem sinnvolesen Gaserumgesetelle und größere Düsen verbauen ist das doch schon vom Grundansatz her total bescheuert! Der Vergaser ist ein Venturirohr! Wenn ich nu mehr Volumen da durch ziehe, egal ob Nocke, Auspuff etc...., dann saugt der Gaser doch sowieso mehr Benzin mit - also warum sollte ich da gleich irgendwas verändern????? Totaler Schwachsinn und auch tatsächlich erst bei ganz großen Änderungen nötig - aber nicht zwanghaft! Der Gaser ist auf optimale Gemischbildung ausgelegt - dann saugt er also schonmal garnicht so schlechtes Gemisch im Grundzustand an, egal, was du änderst. Und meist passt es eh weiterhin, da du wirklich nur sehr wenig umbaust, wenn du noch unauffällig im Straßenverkehr teilnehmen möchtest!
By the way: ich habe damals wirklich nach umbauten den Vergaser ganz kleinschrittig bestimmt 30x am Tag rausgerissen und leicht angepasst, um festzustellen, daß ich dann nach Jahren, als ich mir ne Lambdasonde geleistet hatte, ich die echt immer optimal eingestellt bekommen haben - egal ob für den Straßenverkehrt oder Rennmotoren - 98% der Schrauber und Tuner verstehen leider das System Vergaser nicht annäherungsweise und verunstalten die Dinger leider meist zum Nachteil, und wenn es nur zu Lasten der Alltagstauglichkeit für 1PS mehr Maximalleistung auf nem Prüfstand ist!
Gruß, Torn

Aliis si licet, tibi non licet!
Benutzeravatar
Torn
Supporter
Supporter
 
Beiträge: 2703
Beiträge: 16
Registriert: Fr 4. Jan 2008, 11:03
Wohnort: Hannover

Nächste

Zurück zu Technik

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot], Tobbes und 6 Gäste