Probleme mit Blinkrelais von Kellermann

Alles rund um die Technik der TT600

Moderator: Forum-Wächter

Probleme mit Blinkrelais von Kellermann

Beitragvon minicooper4ever » So 25. Mär 2012, 15:44

Moin moin,

habe folgendes Problem;

Will an meiner TT 600 R LED-Blinker verbauen. Habe mir dafür auch ein Lastunabhängiges Relais von Kellermann besorgt und angeschlossen.

Ist rundum eine saubere Installation und die Verdratung am Relais sollte auch stimmen!

Wenn ich die TT jetzt ankicke funktionieren die Blinker einwandfrei (links ODER rechts) solange ich das Abblendlich aus habe! Wenn ich das Abblendlicht einschalte erhöht sich die Blinkfrequenz... Bin am Ende meines Lateins... Hat jemand eine Ahnung!?

Oder funktioniert das alles nicht weil ich keine Batterie als "Bordnetz-Puffer" habe!?

Hoffe Ihr könnt mir weiterhelfen...

Mich würde es auch schon aufbauen wenn jemand erfolgreich seine TT R mit LED-Blinkern ausgerüstet hat... Kann doch nicht so schwer sein!?

Beste Grüße, Flo
minicooper4ever
mal eben kurz reingeschaut
mal eben kurz reingeschaut
 
Beiträge: 3
Registriert: Do 25. Aug 2011, 20:45
Wohnort: Sulzbach Ts.

Re: Probleme mit Blinkrelais von Kellermann

Beitragvon Frank(Y) » So 25. Mär 2012, 22:07

Bei mir war es ähnlich. Im Stand alles OK, aber bei voller Fahrt nervöses Blinkerflimmern! Das hat was mit der Blinkkontrollleuchte zu tun, irgendwie nicht parallel sondern in Reihe geschaltet - keine Ahnung bin absolut nicht der Elektrikfreak! Man kann sich von der Kontrollleuchte trennen oder Wiederstände vorn dazwischen.
Grüße - dat Franky
BildBildCodename "Kopfloser Racer"
Benutzeravatar
Frank(Y)
Dreigelbhelmträger
Dreigelbhelmträger
 
Beiträge: 2957
Registriert: Mo 3. Jul 2006, 22:34
Wohnort: Sauerland

Re: Probleme mit Blinkrelais von Kellermann

Beitragvon minicooper4ever » Mo 26. Mär 2012, 22:49

Moin,

Kann ich mich denn von der Kontrollleuchte trennen ( TÜV )

Und was meinst du mit Widerständen? Vier Stück vor die Blinker!? Also das wollte ich ja mit dem Lastunabhängigen Relais umgehen!

Habe schon überlegt ob ich "nur" für eine konstante Versorgungsspannung sorgen muss...

Bin weiterhin für jegliche Tipps offen ;)

Gruß, Flo
minicooper4ever
mal eben kurz reingeschaut
mal eben kurz reingeschaut
 
Beiträge: 3
Registriert: Do 25. Aug 2011, 20:45
Wohnort: Sulzbach Ts.

Re: Probleme mit Blinkrelais von Kellermann

Beitragvon Frank(Y) » Di 27. Mär 2012, 09:04

minicooper4ever hat geschrieben:Moin,
Und was meinst du mit Widerständen? Vier Stück vor die Blinker!? Also das wollte ich ja mit dem Lastunabhängigen Relais umgehen!

Naja ich auch - aber hat halt nicht geklappt! Ich habe nur vorne die Wiederstände dazwischen gehängt - das reichte! Die Wiederstände waren bei meinen Blinkern mit dabei! Da ich ja nur vorn welche gebraucht habe, müsste ich ja noch 2 haben - aber wo :?: :x :?:
Grüße - dat Franky
BildBildCodename "Kopfloser Racer"
Benutzeravatar
Frank(Y)
Dreigelbhelmträger
Dreigelbhelmträger
 
Beiträge: 2957
Registriert: Mo 3. Jul 2006, 22:34
Wohnort: Sauerland

Re: Probleme mit Blinkrelais von Kellermann

Beitragvon Pedro » Di 27. Mär 2012, 11:43

Stimmt, normal reicht je ein Widerstand pro Blinkerseite.
Gruß,
Peter

Sixth Member of "Dirty Old Men" Bild
(Codename: "the polisher" )
Benutzeravatar
Pedro
Dreigelbhelmträger
Dreigelbhelmträger
 
Beiträge: 3355
Beiträge: 2
Registriert: Do 23. Aug 2007, 22:09
Wohnort: Bremen

Re: Probleme mit Blinkrelais von Kellermann

Beitragvon Dete » Di 27. Mär 2012, 22:02

Also normal baut man da eigentlich zwei Dioden vor die Kontrollleuchte und gut ist, weil die sich nämlich die Masse über die Blinker der nicht aktiven Seite geholt hat.

Was aber bei Led-Blinker nicht mehr geht, hier ist das sehr schön erklärt:
http://forum.gs-500.de/showthread.php?t=10279

Solche Dioden kosten nur ein paar Cent.
Dete
hält es hier immer noch aus
hält es hier immer noch aus
 
Beiträge: 32
Registriert: So 4. Mär 2012, 09:05

Re: Probleme mit Blinkrelais von Kellermann

Beitragvon minicooper4ever » Di 27. Mär 2012, 22:20

Moin,

also das Problem mit dem "Warnblinker" habe ich ja nicht, bei mir ändert sich ja "nur" die Blinkerfrequenz wenn ich das Fernlicht zuschalte!

Also muss sich ja beim Zuschalten irgend was im Stromkreislauf ändern... Vielleicht irgend was durch die zusätzliche Kontrollleuchte vom Fernlicht!?

Ich muss mich doch irgend wie um die Widerstände drücken können ;)

Gruß, Flo
minicooper4ever
mal eben kurz reingeschaut
mal eben kurz reingeschaut
 
Beiträge: 3
Registriert: Do 25. Aug 2011, 20:45
Wohnort: Sulzbach Ts.

Re: Probleme mit Blinkrelais von Kellermann

Beitragvon Dete » Di 27. Mär 2012, 22:31

Nimm doch einfach mal die Kontrollleuchte für die Blinker raus, dann ist der Stromkreis offen und die siehst ob es damit zusammen hängt.
Dete
hält es hier immer noch aus
hält es hier immer noch aus
 
Beiträge: 32
Registriert: So 4. Mär 2012, 09:05

Re: Probleme mit Blinkrelais von Kellermann

Beitragvon TecPat » So 8. Apr 2018, 20:06

Hi :)

Ich weiß, es ist schon einige Jahre her, aber ich stehe kurz vor dem Einbau von LED Blinker (alle Teile schon besorgt) :D

Nun meine Frage:

Wie wurde das Problem mit der Blinkfrequenz gelöst ? Vllt. erinnert sich noch jmd :)
Gruß,

Paddy



Was der Fuß nicht ankickt, soll die Hand nicht lenken!

==========================================
Bike: Yamaha TT600R DJ01 Bj. 1999

Website(Fotos und Videos vorallem von Motorrädern): http://www.tecpat.net
Benutzeravatar
TecPat
mal eben kurz reingeschaut
mal eben kurz reingeschaut
 
Beiträge: 5
Registriert: Do 15. Mär 2018, 16:59

Re: Probleme mit Blinkrelais von Kellermann

Beitragvon motoolli » So 8. Apr 2018, 21:48

TecPat hat geschrieben:Hi :)

Ich weiß, es ist schon einige Jahre her, aber ich stehe kurz vor dem Einbau von LED Blinker (alle Teile schon besorgt) :D

Nun meine Frage:

Wie wurde das Problem mit der Blinkfrequenz gelöst ? Vllt. erinnert sich noch jmd :)


Ich denke die Verdrahtung ist bei der alten Tenere ähnlich ist. Bei meiner hat es mit dem lastunabhängigen Relais(Tante Luise) und 2 Sperrdioden für die Anzeigenlampe
funktioniert.
Viel Erfolg

Oliver
Wir haben uns verlaufen, aber wir kommen gut voran (Young@Heart)
motoolli
wollte einen gelben Helm
wollte einen gelben Helm
 
Beiträge: 285
Registriert: So 23. Nov 2014, 17:46

Nächste

Zurück zu Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste

cron