CDI defekt ja oder nein

Alles rund um die Technik der TT600

Moderator: Forum-Wächter

CDI defekt ja oder nein

Beitragvon hage » Sa 5. Nov 2022, 14:56

Hallo liebes Forum,

mein Problem hat sich bereits gelöst, ich will aber einmal kurz meine Erfahrungen schildern zum nachschlagen.

Ich habe meine TTR 600R 1998 neu gekauft, seitdem lief sie auch problemlos. 2014 hatte ich einmal den Vergaser rausgenommen und ultraschallgereinigt, nachdem der Luftfilter langsam zerbröselt ist und der Vergaser die Teilchen angesaugt hat.

Nun fing sie vor ein paar Wochen an zu ruckeln, Aussetzer und Fehlzündungen :( Ich habe erstmal auf Vergaser getippt, rausgenommen, war sauber, aber die Ansaugflansche porös und rissig, Aha, wohl Nebenluft, neue Ansaugflansche bei ebay für 22,85 Euro (original Yamaha über 200 Euro). Fuhr leider unverändert.

Hmm, die Zündspule und Zündkerze erneuert, keine Änderung, verdammt. Den Kabelbaum gecheckt, alle Stecker raus, gereinigt, WD40 rein, die sahen aber alle gut aus, kein grün oder dergleichen. Keine Änderung im Fahrverhalten.

Also an die teure CDI rangemacht, gut 260 Euro bei ebay von einem deutschen Händler (Piets Motorradladen), centralina Gerät. Gut es gibt günstigere für 170 Euro aus Belgien und glaube 80 Euro aus China, eigentlich kommt ja ohnehin alles aus China oder ? aber ich habe auch wegen Versand, Gewährleistung und guten Bewertungen beim Deutschen für 260 bestellt. Heute eingebaut und sie läuft wieder einwandfrei, es lag also tatsächlich an der CDI. Yipiee, Odyssee ist beendet :)

Das mal als mein Erfahrungsbericht nach 24 Jahren TTR600 fahren :positive:

Gruß Hans
hage
mal eben kurz reingeschaut
mal eben kurz reingeschaut
 
Beiträge: 3
Registriert: So 23. Okt 2022, 16:44

Re: CDI defekt ja oder nein

Beitragvon Eumel » Sa 5. Nov 2022, 17:13

Schön das sie wieder lüppt :positive:
Allzeit gute fahrt
Benutzeravatar
Eumel
hat sonst nichts zu tun
hat sonst nichts zu tun
 
Beiträge: 184
Registriert: So 3. Sep 2017, 18:09

Re: CDI defekt ja oder nein

Beitragvon hage » Sa 5. Nov 2022, 18:34

Danke Dir :positive:

ist übrigens nicht wirklich mein erster Beitrag, bin früher schon mal registriert gewesen ist aber schon sehr lange her das ich keine Login mehr hatte, das Moped lief eben immer.

Wünsche Dir ebenfalls alles Gute !
hage
mal eben kurz reingeschaut
mal eben kurz reingeschaut
 
Beiträge: 3
Registriert: So 23. Okt 2022, 16:44


Zurück zu Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast